سناريو زير يك  یک راه اندازی مسیریابی ساده را نشان مي دهد که در تصویر زیر نشان داده شده است.

Static Routing in mikrotikدر شكل بالا همانطور كه مشخص مي باشد Ether1  از Router1 به ISP وصل شده و Gateway شبکه های ما خواهد بود. Router2  به ether2 از Router1  متصل شده است و به عنوان یک Gateway برای مشتریانی که از LAN2 به آن متصل هستند ، عمل می کند. روتر ۲ همچنین یک كلاينت  را به ether3 متصل می کند. هدف ما ایجاد ارتباط بين شبكه هاست به گونه ای که كلاينتهاي LAN1  بتوانند به كلاينتهايLAN2  دسترسي داشته باشند برسند و همه آنها بتوانند به اینترنت متصل شوند.

نحوه كانفيگ :

بیایید در نظر بگیریم که ISP آدرس  ۱۰٫۱٫۱٫۲/۳۰ را به ما داده است و gateway آن ۱۰٫۱٫۱٫۱ است.

 :Router1

/ip address

add address=10.1.1.2 interface=ether1

add address=172.16.1.1/30 interface=ether2

add address=192.168.1.1/24 interface=ether3

/ip route

add gateway=10.1.1.1

add dst-address=192.168.2.0/24 gateway=172.16.1.2

 : Router2

/ip address

add address=172.16.1.2/30 interface=ether1

add address=192.168.2.1/24 interface=ether2

/ip route

add gateway=172.16.1.1

اگر به پیکربندی نگاه کنید می بینید که در Router1 مسیر را به مقصد ۱۹۲٫۱۶۸٫۲٫۰/۲۴ اضافه کردیم. لازم است برای مشتریان از LAN1 امکان دسترسی به مشتریان در LAN2 فراهم شود. در Router2 چنین مسیری لازم نیست زیرا LAN1 می تواند با مسيريابي پیش فرض به شبكه بعد از router1 برسد.

منبع : http://wiki.mikrotik.com

در صورتی که تمایل داشتهباشید می توانید مقاله رعایت نکات امنیتی در میکروتیک را از اینجا مطالعه نمایید.

ارسال یک پاسخ

لطفا دیدگاه خود را وارد کنید!
لطفا نام خود را در اینجا وارد کنید