در این مقاله سعی داریم

کانفیگ آماده شناسایی ترافیک سایت های:

🔷Facebook
🔷YouTube
🔷Telegram
🔷Twitter
🔷Netflix

را برایتان تهیه نماییم.

فایل کانفیگ زیر را داخل روتر میکروتیکتان paste کنید(داخل new Terminal)

 

/ip firewall address-list
add address=149.154.160.0/20 list=Telegram
add address=149.154.164.0/22 list=Telegram
add address=91.108.4.0/22 list=Telegram
add address=91.108.56.0/22 list=Telegram
add address=91.108.8.0/22 list=Telegram
add address=149.154.172.0/22 list=Telegram
add address=91.108.12.0/22 list=Telegram
/ip firewall connection tracking
set enabled=yes
/ip firewall mangle
add action=mark-routing chain=prerouting comment=Telegram dst-address-list=Telegram new-routing-mark=VPN passthrough=no
add action=mark-routing chain=prerouting comment=Youtube dst-address-list=YouTube new-routing-mark=VPN passthrough=no
add action=mark-routing chain=prerouting comment=Facebook dst-address-list=FaceBook new-routing-mark=VPN passthrough=no
add action=mark-routing chain=prerouting comment=Twitter dst-address-list=Twitter new-routing-mark=VPN passthrough=no
add action=mark-routing chain=prerouting comment=Netflix dst-address-list=Netflix new-routing-mark=VPN passthrough=no
add action=add-dst-to-address-list address-list=YouTube address-list-timeout=1d chain=forward comment=Youtube dst-port=443 protocol=tcp tls-host=*youtube*
add action=add-dst-to-address-list address-list=YouTube address-list-timeout=1d chain=forward comment=Youtube dst-port=443 protocol=tcp tls-host=*ytimg*
add action=add-dst-to-address-list address-list=YouTube address-list-timeout=1d chain=forward comment=Youtube dst-port=443 protocol=tcp tls-host=*googlevideo*
add action=add-dst-to-address-list address-list=YouTube address-list-timeout=1d chain=forward comment=Youtube dst-port=443 protocol=tcp tls-host=*ggpht*
add action=add-dst-to-address-list address-list=FaceBook address-list-timeout=1d chain=forward comment=Facebook dst-port=443 protocol=tcp tls-host=*facebook*
add action=add-dst-to-address-list address-list=FaceBook address-list-timeout=1d chain=forward comment=Facebook dst-port=443 protocol=tcp tls-host=*fbcdn*
add action=add-dst-to-address-list address-list=Twitter address-list-timeout=1d chain=forward comment=Twitter dst-port=443 protocol=tcp tls-host=*twitter*
add action=add-dst-to-address-list address-list=Twitter address-list-timeout=1d chain=forward comment=Twitter dst-port=443 protocol=tcp tls-host=*twimg*
add action=add-dst-to-address-list address-list=Netflix address-list-timeout=1d chain=forward comment=Netflix dst-port=443 protocol=tcp tls-host=*netflix*
/ip firewall nat
add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53

با این روش تمام ترافیک سایتهای مورد نظرتان از VPN رد شده و شما بدون مشکل می توانید تمام سایتهای مورد نظر را باز کنید.

7 دیدگاه‌ها

  1. با سلام و خسته نباشید ممنون از سایت خوبتون … من این کانفیگ که فرموده بودین زدم ولی متاسفانه هیچ پیجی بعدش باز نمیشه.تا اینکه در قسمت نت رول مربوط به ریدایرکت رو disable کردم ….ممکنه راهنمایی بفرمایید ما لازم داریم کل ترافیکمون از وی پی ان رد بشه ولی نمیتونم انجامش بدم

    • لطفا دسترسی بدید براتون درستش کنم .با شماره تلفن 09128864990 تماس بگیرید تا مشکلتون رو حل کنم

  2. سلام وقت بخیر من تمام تنظیماتی که گفته بودین رو انجام دادم ولی بازم هیچ کاری انجام نداد
    ممنون میشم راهنمایی کنید

    • سلام تماما تست شده و مشکلی نداره .لطفا در صورت عدم حل مشکل دسترسی بدهید تا مشکلتان را رفع کنم

  3. با سلام و تشکر بابت مطالب خوبتون
    من تنظیمات رو انجام دادم و ترافیک تلگرام رو موفق شدم از وی پی ان عبور بدم ولی برای یوتیوب نشد
    ممنون میشم راهنمایی بفرمایید

    • برای یوتیوب داستان فرق میکنه
      لطفا به واتس اپ شماره 09128864990 پیام بدید براتون لیست آی پی های یوتیوب رو بفرستم

ارسال یک پاسخ

لطفا دیدگاه خود را وارد کنید!
لطفا نام خود را در اینجا وارد کنید